Post a message

Replying to:

Amos Professional Unity and Classics extensions

17 June 2022, by AmiDARK

Dear Amos Professional Unity friends, I said in the past that old Amos Professional 2.0 extensions were not compatible with Amos Professional Unity.
In fact, after some testing, I can tell that I’m happy to announce that it is partially wrong.
In fact, all extensions that uses the internal Amos Professional 2.0 structure are not compatible with Amos Professional Unity. It is especially true concerning extensiosn that uses graphics like PowerBobs and turbo ones. If some extensions makes Amos (...)

pre-moderation

This forum is moderated before publication: your contribution will only appear after being validated by an administrator.

Who are you?
Your post

To create paragraphs, just leave blank lines.